rianto isaac's Weblog

rianto utomo isaac sahala utomo

linux, mikrotik blokir bruteforce

leave a comment »

/ip firewall filter
add action=drop chain=input comment=”SECURITY – BRUTEFORCE BLOCKING” disabled=no dst-port=22-23 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input comment=”” connection-state=new disabled=no dst-port=22-23 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input comment=”” connection-state=new disabled=no dst-port=22-23 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input comment=”” connection-state=new disabled=no dst-port=22-23 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input comment=”” connection-state=new disabled=no dst-port=22-23-23 protocol=tcp

rianto utomo bole nyontek dari http://catatansemuth.blogspot.com/2012/09/blokir-bruteforce-pada-mikrotik-ssh.html

tambahan ada link ini http://klseet.com/index.php/mikrotik/mikrotik-rb750-750g/mikrotik-rb750-basicfirewallsecurity

Written by isaaconi

Maret 19, 2013 pada 3:48 pm

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: