rianto isaac's Weblog

rianto utomo isaac sahala utomo

linux, mikrotik stop streaming video dan radio

leave a comment »

VIDEO streaming :
there are several formats of embeded videos on internet and the famous one are flv you can block it or u can reduce the videos streaming bandwidth.

but using layer 7 you can
Simply, here’s how to restrict access to the user without disturbing the speed of browsing Youtube:

A. Enter a value in the Layer 7 to read the connection through a router Mikrotik Youtube

/ip firewall layer7-protocol add name=http-video regexp=”http/(0.9|1.0|1.1)[x09-x0d ][1-5][0-9][0-9][x09-x0d -~]*(content-type: video)”

/ip frewall mangle add action=mark-packet chain=prerouting comment=”http-video mark-packet” disabled=no layer7-protocol=http-video new-packet-mark=http-video passthrough=no

and the final step is to limit the speed of streaming Youtube etc, if I use the Simple Queue

/queue simple add max-limit=0/64000 name=http-video packet-marks=http-video

rianto utomo bole nyontek dari http://forum.mikrotik.com/viewtopic.php?f=13&t=60343
RADIO streaming :

Written by isaaconi

Juli 4, 2013 pada 4:25 pm

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: