rianto isaac's Weblog

rianto utomo isaac sahala utomo

linux, 14 langkah instalasi miktotik pakai speedy

leave a comment »

14 langkah instalasi miktotik pakai speedy

/ip address add interface=ether1 address = 192.168.1.1 netmask= 255.255.255.0
/ip address add interface=ether2 address = 192.168.0.1 netmask= 255.255.255.0
/interface print
/inteface set 0 name=”Public”
/inteface set 1 name=”Lan”
/ip route add gateway=192.168.0.1
/ip dns set primary-dns=203.130.193.74 secondary-dns=202.134.0.155
/ip dns set allow-remote-requests=yes
/ip firewall nat add chain=srcnat out-inteface=Public action=masquerade
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080
/ip pool add name=”dhcp-pool” ranges=192.168.0.1-192.168.0.29
/ip dhcp-server add name=”dhcp1″ inteface=LAN address-pool=”dhcp-pool” lease-time=3d
/ip dns set allow-remote-requests=yes
/ip firewall nat add chain=srcnat out-inteface=Public action=masquerade
/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
/ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080

rianto utomo bole nyontek dari http://yoyok.wordpress.com/2007/06/27/14-langkah-instalasi-miktotik-pakai-speedy/

Written by isaaconi

Juli 14, 2008 pada 3:35 am

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: